Opened 13 years ago

Closed 13 years ago

#2510 closed defect (worksforme)

COMI crashes at the start of cd2

Reported by: SF/galiral Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

after my ship is sailed, the game crashes giving this
mesagge:

Assertion failed: (firstWord & 1) == 0, file
scumm/imuse_digi/dimuse_codecs.cpp,
line 579

This application has requested the Runtime to terminate
it in an unusual way.
Please contact the application's support team for more
information.

Savegame Attached

Ticket imported from: #1439040. Ticket imported from: bugs/2510.

Attachments (1)

comi.s03 (81.2 KB) - added by SF/galiral 13 years ago.

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by SF/galiral

Attachment: comi.s03 added

comment:1 Changed 13 years ago by SF/galiral

Oh, yeah the version is Win32 ScummVM 8.2

comment:2 Changed 13 years ago by fingolfin

Please test whether you can reproduce this bug
with the latest daily SVN build which you can find
at the bottom of our downloads page:
<http://www.scummvm.org/downloads.php>.

comment:3 Changed 13 years ago by fingolfin

Owner: set to fingolfin
Resolution: worksforme
Status: newpending

comment:4 Changed 13 years ago by fingolfin

I can't reproduce this issue with the current Subversion version of the code.
However, the instructions provided on this tracker item aren't that clear as to
how to reproduce the issue... do I just have to load the savegame and wait? Or is
any specific course of action required?

comment:5 Changed 13 years ago by SF/sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:6 Changed 13 years ago by SF/sf-robot

Status: pendingclosed
Note: See TracTickets for help on using tickets.