Opened 15 years ago

Closed 15 years ago

Last modified 23 months ago

#2508 closed defect (fixed)

ALL: Targets are case sensitive

Reported by: Kirben Owned by: fingolfin
Priority: high Component: --Other--
Keywords: Cc:
Game:

Description

ScummVM 0.9.0svn (Feb 26 2006 10:25:45) Compiled under mingw with GCC 3.4.5 Running on Windows XP Home Edition

The target names used for launching games in SCUMM engine via the command line have become case sensitive. For example 'Soccer2004' will work, but not 'soccer2004'.

Ticket imported from: #1438822. Ticket imported from: bugs/2508.

Change History (4)

comment:1 by fingolfin, 15 years ago

Status: newclosed

comment:2 by fingolfin, 15 years ago

This actually affected all engines, not just SCUMM. It was caused by my recent modifications of the plugin interface. Should be fixed in SVN.

comment:3 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: fixed
Summary: SCUMM: Targets are case sensitiveALL: Targets are case sensitive

comment:4 by digitall, 23 months ago

Component: --Unset----Other--
Note: See TracTickets for help on using tickets.