Opened 14 years ago

Closed 14 years ago

Last modified 20 months ago

#2486 closed defect (duplicate)

DEB: Debian package creation problem

Reported by: SF/mnbv Owned by: fingolfin
Priority: normal Component: Port: Linux
Keywords: Cc:
Game:

Description

When I try to make a debian package using make deb I get the following error during the final package creation processes:

dh_md5sums dh_builddeb dpkg-deb: parse error, in file `debian/scummvm/DEBIAN/control' near line 29 package `scummvm': empty value for version dh_builddeb: command returned error code 512 make[1]: *** [binary-arch] Error 1 make[1]: Leaving directory `/home/grahame/scummvm' make: *** [deb] Error 2

I'm using debian unstable (amd64)

Building from cvs

Ticket imported from: #1423790. Ticket imported from: bugs/2486.

Change History (4)

comment:1 by SF/ys_, 14 years ago

Nice timing. Check, I've found the problem too and I think I fixed it:

https://sourceforge.net/tracker/index.php?func=detail&aid=1423793&group_id=37116&atid=418820

You won by 5 minutes :-)

comment:2 by fingolfin, 14 years ago

Duplicate of bug #1423793.

comment:3 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Summary: Debian package creation problemDEB: Debian package creation problem

comment:4 by digitall, 20 months ago

Component: Port: Linux
Note: See TracTickets for help on using tickets.