Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#2470 closed defect

BASS: strange behaviour when running full speed

Reported by: SF/clemty Owned by: lavosspawn
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

current daily build, Athlon64, linux;
BASS 0.0372, set to German

when turning up the speed slider in the menu up all the
way, the game behaves weird on at least 2 occasions:

- in the first factory room, try going right while
Anita's working - she'll say "Hey" and the text will be
stuck on screen (even after exiting and reentering the
room)

- in the elevator screen, try talking to Lamb - Rob
will say "Hey, Lamb" (so the engine registers the
click) - normally they'd walk down and start talking;
when running full speed nothing happens though

Ticket imported from: #1413196. Ticket imported from: bugs/2470.

Attachments (1)

bassbug.png (156.8 KB) - added by SF/clemty 14 years ago.
"hey" stuck on screen

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by SF/clemty

Attachment: bassbug.png added

"hey" stuck on screen

comment:1 Changed 14 years ago by SF/clemty

I can confirm the sticking "Hey" thing with current daily
win32 build and 0.0368 (doesn't happen when I run it in DOSBox)

can't reproduce the "Hey, Lamb" thing in Win32, game seems
to run slower than under linux when I turn up the speed

comment:2 Changed 13 years ago by fingolfin

Owner: set to lavosspawn
Status: newpending

comment:3 Changed 13 years ago by fingolfin

Any idea on this one?

comment:4 Changed 13 years ago by SF/sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:5 Changed 13 years ago by SF/sf-robot

Status: pendingclosed
Note: See TracTickets for help on using tickets.