Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2449 closed defect (fixed)

Kyra: Objects are shown on the top left of the window frame

Reported by: bluegr Owned by: vinterstum
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

ScummVM 0.9.0 CVS 10/1/2006

Using Kyrandia 1 CD

During almost all environmental animations in the game, a frame from the animation is shown on the top left of the screen frame. I've noticed this in almost all animations, an example screenshot is attached.

Also, when the user clicks on the ruined fountain, Brandon says "Aren't there any easy parts?" and a globe from the ruined fountain is displayed on the top left (same place)

Ticket imported from: #1401319. Ticket imported from: bugs/2449.

Attachments (1)

graphics_glitch.jpg (119.2 KB ) - added by bluegr 14 years ago.
Graphics glitch on the top left during environmental animations

Download all attachments as: .zip

Change History (7)

by bluegr, 14 years ago

Attachment: graphics_glitch.jpg added

Graphics glitch on the top left during environmental animations

comment:1 by bluegr, 14 years ago

Follow-up: this also happens when the user clicks on animated characters (e.g. Zanthia mixing the water in her cauldron)

comment:2 by lordhoto, 14 years ago

Owner: set to vinterstum

comment:3 by lordhoto, 14 years ago

Ok this seems to be a sprite bug then I will asign it to vinterstum.

comment:4 by vinterstum, 14 years ago

Resolution: fixed
Status: newclosed

comment:5 by vinterstum, 14 years ago

Fixed, thanks :)

comment:6 by bluegr, 14 years ago

Confirmed, fixed and working fine :)

Note: See TracTickets for help on using tickets.