Opened 14 years ago

Closed 14 years ago

#2418 closed defect (duplicate)

Sega CD Monkey Island insult issues

Reported by: SF/can_dude Owned by: fingolfin
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Version 0.8.0.a Mac OS X

when insult sword fighting in Monkey Island, the scrolling between the selectable lines of text is fairly slow, but more importantly, you cannot select an insult 5th or 6th line, nor resond with a quip beyond that either...If you gather enough insults, try to select the last one before the "I give up" sentences - you can't. As soon as the 5th/6th line is highlighted it is immediately entered. Very diffult to sword fight with only 6 insults and quips.

English

Sega CD

Mac OS X

Ticket imported from: #1389846. Ticket imported from: bugs/2418.

Attachments (1)

game.s01 (19.1 KB ) - added by SF/can_dude 14 years ago.
MI 1 sega cd savegame with built up insult and quip vocabulary

Download all attachments as: .zip

Change History (5)

by SF/can_dude, 14 years ago

Attachment: game.s01 added

MI 1 sega cd savegame with built up insult and quip vocabulary

comment:1 by SF/can_dude, 14 years ago

Priority: normalhigh

comment:2 by SF/can_dude, 14 years ago

Component: Engine: SCUMM
Game: Monkey Island 1

comment:3 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:4 by fingolfin, 14 years ago

This is a duplicate of bug #1193185.

Note: See TracTickets for help on using tickets.