Opened 15 years ago

Closed 15 years ago

Last modified 22 months ago

#2417 closed defect (invalid)

WEBSITE: broken in IE6: Game Shots "Click to view Full Size"

Reported by: SF/joachimeberhard Owned by: Kirben
Priority: normal Component: Web
Keywords: Cc:
Game:

Description

Dear ScummVM team!

It's been this way since I can remember the scummvm.org mainsite (About 2 years), but "Click to view Full Size" doesn't work in IE6 in Game Shots on the MainPage Index-Site.

I figured it's supposed to do something, but clicking on the image does nothing for me, and never has.

I was just too lazy to report it untill now. ;)

Best regards & Merry Christmas

Joachim Eberhard

Ticket imported from: #1389546. Ticket imported from: bugs/2417.

Attachments (2)

IE6 Cookies.JPG (164.2 KB ) - added by SF/joachimeberhard 15 years ago.
IE6 Privacy Statement
JavaScript.JPG (190.1 KB ) - added by SF/joachimeberhard 15 years ago.
JavaScript

Download all attachments as: .zip

Change History (14)

comment:1 by SF/joachimeberhard, 15 years ago

Well, correction:

"Click to view Full Size" doesn't work at all for the screenshots....

comment:2 by fingolfin, 15 years ago

Do you have some kind of popup blocker active? Is JavaScript active?

by SF/joachimeberhard, 15 years ago

Attachment: IE6 Cookies.JPG added

IE6 Privacy Statement

comment:3 by SF/joachimeberhard, 15 years ago

I deliberately deactivated the PopUp-Blocker of IE6(SP2) for this, but it did not change any behaviour.

However, it displays a "Privacy warning" for a sourceforge.net cookie I add as a screenshot. You should be able to interpret german to figure the screenshot.

However, I don't think this cookie has anything to do with this particular problem.

It has been this way before XPSP2 as well, for a long time for me at least.

comment:4 by SF/joachimeberhard, 15 years ago

And yes, JavaScript is enabled.

I just use default settings for IE, I always did, since I never had any problems with that. ;)

by SF/joachimeberhard, 15 years ago

Attachment: JavaScript.JPG added

JavaScript

comment:5 by SF/joachimeberhard, 15 years ago

I added the JavaScript syntax of IE6 as an image.

Look at the left bottom of screen for the status bar.

Best regards

Joachim

comment:6 by Kirben, 15 years ago

I have no problems viewing the full sized images of Game Shots on the main ScummVM web page. I'm using Internet Explorer 6.0 under Windows XP SP2 too.

Judging the the attached screenshots, it looks like you have additional add-ons or toolbars added to Internet Explorer. Could there by another pop-up blocker active?

comment:7 by SF/joachimeberhard, 15 years ago

No, I don't ever use this kind of stuff.

I never trusted anything that isn't officially Microsoft.

I use IE with default settings, so the problem isn't there either...

I should test this on other PCs (but where?) ;)

comment:8 by SF/joachimeberhard, 15 years ago

Ok, this works flawlessly on my TabletPC.

Softwareconfiguration is essentially the same as on my normal PC.

Strange....

Anyway, I don't know why it behaves like this on my normal PC, or whether this is a valid bugreport.

Anyway, nice Pop-Up windows, saw it the first time today. ;)

The boarders of the window arent perfectly alligned, so it leaves an orange stripe of the background on the left...

regards

Joachim

comment:9 by Kirben, 15 years ago

The JavaScript screenshot is from Avant Browser, not a default Internet Explorer 6.0. Avant Browser includes a pop- up blocker too, according to http://www.avantbrowser.com/

comment:10 by SF/joachimeberhard, 15 years ago

Sorry, I feel really stupid.

The instance I start Avant, IE also blocks those PopUps.

I did not think that this would change the behaviour of IE.

Maaaaan, I can't wait till IE7 is finally out, the Beta really is impressive.

You can safely close this bugreport, sorry.

Best regards & happy holidays.

Joachim

comment:11 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:12 by digitall, 22 months ago

Component: Web
Note: See TracTickets for help on using tickets.