Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#2389 closed defect (duplicate)

PSP ScummVM Save Not Working

Reported by: SF/filmchick Owned by: joostp
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Monkey Island 1

Description

SPECS: PSP FW Version 2.0 ScummVM Version 0.8.0 EBoot Loader .8

GAME: Monkey Island 1: CD Madness Version (with Mp3s)

MEDIA: Memory Stick Duo 32 MB

ISSUE: Monkey Island 1 loads beautifully with sound, and at first, the Save function and Autosave work fine. But after about 15 minutes or so, both the Autosave and Save functions do not work. I tried rebooting and even changing the Save Path, however, ScummVM continues to access the same Save Path eventhough the scummvm.ini file clearly reflects the GUI path change. I tried deleting the original save path "scummvm_savegames", but then ScummVM keeps on recreating it every time it's loaded.

I'm not sure what seems to be the problem. Does it have anything to do with the size of my memory stick (32mb)? There is still 5mb free on the card and the save games are very small (11kb).

Ticket imported from: #1370633. Ticket imported from: bugs/2389.

Change History (3)

comment:1 by SF/filmchick, 16 years ago

Owner: set to sev-

comment:2 by joostp, 16 years ago

Hrm, I had hoped this was fixed by now, but apparently it's not. It looks like it has something to do with the number of open file handles.

Anyway, closing this as it's a duplicate of http://sourceforge.net/tracker/index.php?func=detail&aid=1276592&group_id=37116&atid=418820

Please comment on that report. Thanks!

comment:3 by joostp, 16 years ago

Owner: changed from sev- to joostp
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.