Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2385 closed defect (fixed)

PAJAMA1: instruments play 1 cycle too long in music room

Reported by: SF/joachimeberhard Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Pajama Sam 1

Description

Dear Scummvm team!

In the room with Beethoven's head and the
instruments, one instrument always plays a cycle too
long. The instruments don't moveo of course then.

In the songs 2&9 Beethoven for example sings the
whole 2. part of his song again.

Also there's no soundf/music/speech in the kitchen in
darkness house. But that's probably a known issue.

Best regards

Joachim

Ticket imported from: #1367845. Ticket imported from: bugs/2385.

Change History (7)

comment:1 by fingolfin, 14 years ago

Summary: Pajama1: instruments play 1 cycle too long in music roomPAJAMA1: instruments play 1 cycle too long in music room

comment:2 by Kirben, 14 years ago

Component: Engine: SCUMM
Game: Pajama Sam 1

comment:3 by Kirben, 14 years ago

Another issue that would be due to no songs support in
ScummVM, since songs are used at these points.

I'm surprised how well these songs work at the moment.

comment:4 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:5 by Kirben, 14 years ago

Closing as duplicate of #1367898, as both are song issues.

comment:6 by Kirben, 14 years ago

I just fixed this problem in ScummVM SVN, use the next
daily snapshot of ScummVM.

comment:7 by Kirben, 14 years ago

Resolution: duplicatefixed
Note: See TracTickets for help on using tickets.