Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2372 closed defect (duplicate)

DOTT: Not completable on PSP

Reported by: SF/patx1981 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

Downloaded the latest build of Scumm for PSP 1.50 FW
2 Weeks ago.Bug is reproducable.

I sadly noticed that it´s not possible to pick up
the "chattering teeth(?)" trapped near the fireplace
(Bernard/Present) to give them to George
Wash..Bernard tells me that there are some Chattering
Teeth caught is the "hole". They are not selectable
as an object.

Ticket imported from: #1361991. Ticket imported from: bugs/2372.

Change History (3)

comment:1 by Kirben, 14 years ago

Status: newclosed

comment:2 by Kirben, 14 years ago

Closed as duplicate of bug #1074444.

comment:3 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Summary: Day of Tent.NOT completable on PSPDOTT: Not completable on PSP
Note: See TracTickets for help on using tickets.