Opened 14 years ago

Closed 14 years ago

Last modified 13 months ago

#2371 closed defect (fixed)

WINCE: Smartphone: No Curser Control

Reported by: SF/daveoggy Owned by: SF/arisme
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

There is no curser control when using either the QTek
8310 or the I-Mate SP5. Both phones are the new
generation Windows Mobile 5 phones with 320x240 screens.

Ticket imported from: #1361458. Ticket imported from: bugs/2371.

Change History (8)

comment:1 by fingolfin, 14 years ago

Owner: set to SF/arisme
Status: newpending
Summary: Smartphone: No Curser ControlWINCE: Smartphone: No Curser Control

comment:2 by fingolfin, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by SF/daveoggy, 14 years ago

The problem occurs before I am able to preform any task in
ScummVM. I am unable to move the curser, or by pressing
any other key on the smartphone, affect the program in any
way. I simply see the inital menu and cannot proceed from
that.

The operating system on the phones is Windows Mobile 5.

No save game is avaiable as I am unable to proceed past
the initial menu and load a game.

I have tried the latest version 0.80 and also the previous
versions but all have the same lack of control.

comment:4 by SF/daveoggy, 14 years ago

Component: --Unset--
Status: pendingnew

comment:5 by SF/arisme, 14 years ago

Resolution: fixed
Status: newclosed

comment:6 by SF/arisme, 14 years ago

Should be fixed on this build contributed by Knakos
http://users.uoa.gr/~knakos/

comment:7 by SF/daveoggy, 14 years ago

Yes, ScummVM now functions correctly on my I-Mate SP5.
Thanks very much for taking the time to look at this!

comment:8 by digitall, 13 months ago

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.