Opened 18 years ago

Closed 18 years ago

Last modified 18 years ago

#237 closed defect

F5 does not work

Reported by: SF/th3d4rk Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

With the build of yesterday (08/05/02) the F5 Function
Key does not work under Zak256. Nothing happen when i
press it. At Indy3 it's the same. it worked when i
press <Shift>+1-9 to load/save games but the menu isnt
working. under monkey1,2 dott, ... it does work
I'm using windows build under XP-Professional

Ticket imported from: #554113. Ticket imported from: bugs/237.

Change History (6)

comment:1 by SF/zorbid, 18 years ago

Same config, same bug here.
But the menu apeared two or three times when I was using
the remote control in Zak's living room. I haven't been
able to reproduce it more than 3 times.

comment:2 by SF/andrej4000, 18 years ago

Perhaps it is because the game-scripts aren't made for PC,
but for FM-Town? And FM-Town doesn't have a Keyboard with
[F5]?

comment:3 by SF/ender, 18 years ago

Owner: set to SF/ender

comment:4 by SF/ender, 18 years ago

Nah, it's simply that Zak256 uses an inbuilt menu, and thus
doesn't set VAR_SAVELOADKEY

comment:5 by SF/ender, 18 years ago

This has been solved as a FIXME. Proper fix is to enable
the ingame save/load screen.

comment:6 by SF/ender, 18 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.