Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2359 closed defect (duplicate)

MT-32: Problems with ITE.

Reported by: lordhoto Owned by: sev-
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

If I play ITE (Dos CD Version (US)) with the MT-32
Emulator as midi driver I get strange noises inside
Tycho's house (the house on top of the mountain). It
seems that the MT-32 Emulator is the problem it does
not happen with the Adlib Emulator, but I get many
warnings with the Adlib Emulator (
WARNING: Adlib: Unknown control change message 116 (0)!
WARNING: Adlib: Unknown control change message 117 (127)!
and much more of them ).

Ticket imported from: #1356117. Ticket imported from: bugs/2359.

Change History (3)

comment:1 Changed 14 years ago by lordhoto

Oops sry forget to mention that I'm using a self-build
version of todays cvs with mingw under win32.

comment:2 Changed 14 years ago by sev-

This is duplicate of #1336434. Actually it seems to be munt
bug. Closing.

PS. Setting bug category and group eases processing.

comment:3 Changed 14 years ago by sev-

Component: Engine: SAGA
Game: Inherit the Earth
Owner: set to sev-
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.