Opened 14 years ago

Closed 14 years ago

#2357 closed defect (invalid)

impossible to add zac, loom & ind3 fm-towns

Reported by: SF/hexagone Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

hi,

Tested on CVS 10/11/2005 and so official 0.8
Cugs : Impossible to add ZAC FM-TOWNS, LOOM FM-
TOWNS and IND3 FM-TOWNS. Only Monkey1 FM-
TOWNS Works fine. Indy4 talky is possible to add, but
crash when launch. All these games worked on 0.7
version.
If i use my old .ini, games crache with a MD5 error.
Language : French for all games
Version : FM-TOWNS
Platform : Win32 for cvs, and osx for 0.8.

Ticket imported from: #1353860. Ticket imported from: bugs/2357.

Change History (3)

comment:1 by (none), 14 years ago

all normal, see this http://forums.scummvm.org/viewtopic.php?t=108 and
http://scummvm.sourceforge.net/documentation.php?view=md5

bye

comment:2 by sev-, 14 years ago

Resolution: invalid
Status: newclosed

comment:3 by sev-, 14 years ago

You do not mention that these are all fan translations. See
suggested links. Not a bug.

Note: See TracTickets for help on using tickets.