Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2352 closed defect (worksforme)

FOA: crashes w/o notice

Reported by: SF/isaac_a_steiner Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

On the submarine (wits path), eavesdropping the
conversation beetwen Kerner, Ubermann and Sophia.
After Ubermann says"It's YOUR life we're talking about,
Fraulein", the game crashes without notice (FM-Towns)

Using 0.9.0 CVS, Nov 6th, on win XP
Savegame attached

Regards, Isaac

Ticket imported from: #1351941. Ticket imported from: bugs/2352.

Attachments (1)

atlantis.s20 (25.9 KB ) - added by SF/isaac_a_steiner 14 years ago.
right before crash

Download all attachments as: .zip

Change History (7)

comment:1 by SF/isaac_a_steiner, 14 years ago

Summary: Games crashes w/o noticeIndy4 crashes w/o notice

comment:2 by SF/isaac_a_steiner, 14 years ago

Edit: I narrowed it down to the compressed indy4.sou files.
I treid the uncompressed one and it did NOT crash.
Right now, I'm recompressing the original file-

regards,
Isaac

by SF/isaac_a_steiner, 14 years ago

Attachment: atlantis.s20 added

right before crash

comment:3 by SF/isaac_a_steiner, 14 years ago

Okay, this may be not a bug at at all: I recompressed
indy4.sou using the *new* tool (compress_scumm_sou) and
now everything works fine.
I don't recall any error messages using the old compression
tool.
Anyway, feel free to delete this "bug" :)

REgards,
Isaac

comment:4 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:5 by fingolfin, 14 years ago

Summary: Indy4 crashes w/o noticeFOA: crashes w/o notice

comment:6 by fingolfin, 14 years ago

Good to hear

Note: See TracTickets for help on using tickets.