Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2344 closed defect (invalid)

INDY3 Crash when unlocking Nazi uniform

Reported by: SF/zapote Owned by: Kirben
Priority: blocker Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

ScummVM version -> 0.8.0 (Oct 29 2005)
Game languaje -> Spanish
Game Version -> Floppy - VGA
Platform -> Win32

In the Brunwald Castle, when trying to unlock de nazi
uniform the ScummVM console appears with the
following message:

(27:407:0x43C2): value 8293 is out of bounds (0,999)
(Object 8293 out of range in getOwner)

Anything you try, the ScummVM just close the game
and exit.

For reproducing do next:

(spanish)
Usar llavecita en candado

(english)
Use little key with lock

I attach a saved game that is in the room where the
crash happen.

Thanks and good luck.

Ticket imported from: #1349913. Ticket imported from: bugs/2344.

Attachments (1)

indy3.s02 (13.6 KB ) - added by SF/zapote 14 years ago.
Saved game just before crash

Download all attachments as: .zip

Change History (4)

by SF/zapote, 14 years ago

Attachment: indy3.s02 added

Saved game just before crash

comment:1 by SF/zapote, 14 years ago

Priority: normalblocker
Summary: Crash when unlocking Nazi uniformINDY3 Crash when unlocking Nazi uniform

comment:2 by Kirben, 14 years ago

The Spanish version of indy3 is a translation by fans and this
is caused by an error in their translation and not a ScummVM
issue.

Use the updated data file at https://sourceforge.net/tracker/?
func=detail&atid=418822&aid=1205255&group_id=37116
which someone provided to fix the problem.

comment:3 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.