Opened 14 years ago

Closed 14 years ago

#2325 closed defect (invalid)

GOB1 Crash after Intro

Reported by: SF/borsuk Owned by: Kirben
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Gobliiins

Description

Scummvm 0.8.0
Game crash after intro

Fatal signal: Segmentation Fault (SDL Parachute Deployed)

Multi-lang CD version
Win32

Ticket imported from: #1344597. Ticket imported from: bugs/2325.

Change History (6)

comment:1 Changed 14 years ago by SF/borsuk

Summary: Crash after IntroGOB1 Crash after Intro

comment:2 Changed 14 years ago by eriktorbjorn

Owner: set to sev-

comment:3 Changed 14 years ago by eriktorbjorn

I can't reproduce this. Assigning to sev, in case he has any
ideas.

comment:4 Changed 14 years ago by SF/borsuk

coping game on HDD and riping track to ogg resolving this

comment:5 Changed 14 years ago by Kirben

Owner: changed from sev- to Kirben
Resolution: invalid
Status: newclosed

comment:6 Changed 14 years ago by Kirben

Closing as invalid, as playing games (with CD-Audio) directly
from CD under Windows is known to cause problems, as
mentioned in the README file.

Note: See TracTickets for help on using tickets.