Opened 14 years ago

Closed 14 years ago

Last modified 10 years ago

#2324 closed defect (duplicate)

Palette color error in Loom FM-Towns

Reported by: SF/inter981 Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

when you hang-up the distraff, and Bobby goes to the
cliff, the palette of the distraff gets pink !!

If you leave the path and goes to the graveyard (for
exampe) it turns brown again !

Ticket imported from: #1344368. Ticket imported from: bugs/2324.

Attachments (1)

loom_palette.jpg (42.0 KB) - added by SF/inter981 14 years ago.
JPG with the palette changed

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by SF/inter981

Attachment: loom_palette.jpg added

JPG with the palette changed

comment:1 Changed 14 years ago by sev-

Resolution: duplicate
Status: newclosed

comment:2 Changed 14 years ago by sev-

This is duplicate of feature request #812891. One of the
reasons why we haven't fixed it in 2 years is that we don't
have enough copies of FM-TOWNS games.

comment:3 Changed 10 years ago by Kirben

Owner: set to sev-
Note: See TracTickets for help on using tickets.