Opened 17 years ago

Closed 17 years ago

Last modified 11 months ago

#232 closed defect (wontfix)

EPAL resource ?

Reported by: SF/mnepomuk Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game:

Description

Scumm::initRoomSubBlocks() searches for EPAL resources
and sets _EPAL_offs, which is later on nowhere used.

Dropping _EPAL_offs in saveload.cpp will break saved
games, so deleting/commenting out the things in
scummvm.cpp does it until someone finds EPAL resource
realy usefull ;-)

Ticket imported from: #553174. Ticket imported from: bugs/232.

Change History (3)

comment:1 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: wontfix
Status: newclosed

comment:2 by SF/ender, 17 years ago

Er, why bother?

We store EPAL_offs currently so if we NEED to use it in the
future, we won't break saved games adding it.

Closing as it's not a bug. :P

comment:3 by digitall, 11 months ago

Component: Engine: SCUMM
Note: See TracTickets for help on using tickets.