Opened 14 years ago

Closed 14 years ago

Last modified 13 months ago

#2319 closed defect (invalid)

[Wince] Scummvm buttons disappear when loading save game

Reported by: SF/lowbar Owned by:
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

ScummVM 0.8.0 Languages games: english Version of games: floppy Platform: Windows Mobile 2003 (Dell Axim x5)

When I load a save game the ScummVM buttons on the bottom of the screen (to access menu, disable sound etc) disappear. This occurs in all the games I tested so far, which are MI 1, MI 2 and Day of the Tentacle. All of them are DOS versions. In ScummVM 0.7.1 everything worked fine.

Ticket imported from: #1343493. Ticket imported from: bugs/2319.

Change History (5)

comment:1 by SF/lowbar, 14 years ago

Resolution: wontfix
Status: newclosed

comment:2 by SF/lowbar, 14 years ago

I should have read the readme...

How do I hide the toolbar ? (0.8.0+) ----------------------------

A shortcut is available to hide the toolbar directly from the game screen from release 0.8.0. Double tapping the stylus at the top of the screen will make it visible/invisible.

comment:3 by SF/lowbar, 14 years ago

I should have read the readme...

How do I hide the toolbar ? (0.8.0+) ----------------------------

A shortcut is available to hide the toolbar directly from the game screen from release 0.8.0. Double tapping the stylus at the top of the screen will make it visible/invisible.

comment:4 by sev-, 14 years ago

Resolution: wontfixinvalid

comment:5 by digitall, 13 months ago

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.