Opened 14 years ago

Closed 14 years ago

Last modified 6 months ago

#2319 closed defect (invalid)

[Wince] Scummvm buttons disappear when loading save game

Reported by: SF/lowbar Owned by:
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

ScummVM 0.8.0
Languages games: english
Version of games: floppy
Platform: Windows Mobile 2003 (Dell Axim x5)

When I load a save game the ScummVM buttons on the
bottom of the screen (to access menu, disable sound
etc) disappear.
This occurs in all the games I tested so far, which are MI
1, MI 2 and Day of the Tentacle. All of them are DOS
versions.
In ScummVM 0.7.1 everything worked fine.

Ticket imported from: #1343493. Ticket imported from: bugs/2319.

Change History (5)

comment:1 Changed 14 years ago by SF/lowbar

Resolution: wontfix
Status: newclosed

comment:2 Changed 14 years ago by SF/lowbar

I should have read the readme...

How do I hide the toolbar ? (0.8.0+)
----------------------------

A shortcut is available to hide the toolbar directly from the
game screen from
release 0.8.0. Double tapping the stylus at the top of the
screen will make it
visible/invisible.

comment:3 Changed 14 years ago by SF/lowbar

I should have read the readme...

How do I hide the toolbar ? (0.8.0+)
----------------------------

A shortcut is available to hide the toolbar directly from the
game screen from
release 0.8.0. Double tapping the stylus at the top of the
screen will make it
visible/invisible.

comment:4 Changed 14 years ago by sev-

Resolution: wontfixinvalid

comment:5 Changed 6 months ago by digitall

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.