Opened 14 years ago

Closed 14 years ago

Last modified 12 months ago

#2313 closed defect (duplicate)

INDY4Towns Kanji crashes with Font-Rom enabled

Reported by: SF/joachimeberhard Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Dear ScummVM Team!

While I was able to play INDY4Towns Kanji with the FM-
Towns-Font-Rom ON with CVS 10/23/2005, this is now
only possible WITHOUT the Font-Rom.

When starting with Font-Rom NO fonts are displayed
now, and the game crashes when you should enter New
York and start playing.

There is no error message except: SDL Parachute
Deployed: Segmentation Fault.

Best regards

Joachim Eberhard

Ticket imported from: #1340580. Ticket imported from: bugs/2313.

Change History (4)

comment:1 by SF/joachimeberhard, 14 years ago

Kanji Fonts are displayed during the intro, sorry, I forgot to
turn subtitles on.

However, the rest of the bugreport is still valid

Best regards

Joachim Eberhard

comment:2 by fingolfin, 14 years ago

Closed as duplicate of bug #1340587.

comment:3 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:4 by digitall, 12 months ago

Component: Engine: SCUMM
Game: Indiana Jones 4
Note: See TracTickets for help on using tickets.