Opened 14 years ago

Closed 13 years ago

#2312 closed defect (duplicate)

Mi2towns Kanji crashes at start

Reported by: SF/joachimeberhard Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Mi2towns Kanji crashes at start
Tested with 0.8.0pre 10/26/2005

Dear ScummVM Team!

While I was able to start MI2towns Kanji just 1 week
ago, this is no longer possible.

Now the same error occurs, as filed in bug 1334060, but
without MT32 turned on (default config).

Scenario: I deleted the scummvm.ini and freshly added
the game.

ERROR: (0:51:0x6B): findObjectInRoom: Not enough
image blocks in Room 94.

And yes, I have the FM-Towns-Font-Rom (If that makes
any difference) and specified it as an extra path.

Best regards

Joachim Eberhard

Ticket imported from: #1339010. Ticket imported from: bugs/2312.

Change History (4)

comment:1 Changed 14 years ago by SF/joachimeberhard

This game broke between CVS 10/23/2005 and CVS
10/26/2005!

Also, almost all other Kanjis broke within a few days!

I will report them.

Best regards

Joachim Eberhard

comment:2 Changed 14 years ago by SF/joachimeberhard

I have tested this more thoroughly, but MI2Towns Kanji
crashes regardless of the FM-TOWNS-Font-Rom.

All other games start if Font-Rom is deleted or --language=en
specified.

Only good news is, INDY3 Kanji works perfect with or without
Kani-Roms.

Best regards

Joachim Eberhard

comment:3 Changed 13 years ago by Kirben

Component: Engine: SCUMM
Game: Monkey Island 2
Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:4 Changed 13 years ago by Kirben

Closed, as duplicate of #1340587.

Note: See TracTickets for help on using tickets.