Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2310 closed defect (invalid)

DOTT/Sam and Max-ScummVM can't find it

Reported by: SF/bjpchilds Owned by: sev-
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

I start the program 'ScummVM 0.7.1' and click 'add
game'.
My 'Day of the Tentacle/Sam and Max' CD-Rom is
inserted.
I click on 'C' for the drive where it is located. It says it
cannot find any games in the specified directory.
I try with 'D'-it cannot find any there either.
I know the game is not in 'A' either.

So what's going on? How do I run the game when it can't
even find it?
I don't understand this at all. Please, someone, help!
Does anyone have the double CD? Can you not use
ScummVM to run the version with both games on it?

Ticket imported from: #1337727. Ticket imported from: bugs/2310.

Change History (4)

comment:1 by SF/bjpchilds, 14 years ago

Priority: normalblocker

comment:2 by sev-, 14 years ago

Resolution: invalid
Status: newclosed

comment:3 by sev-, 14 years ago

Owner: set to sev-
Priority: blockerlow

comment:4 by sev-, 14 years ago

Do not play with priority unless you're going to fix it by
yourself.

Complete idiot's guide to ScummVM:
http://www.unet.univie.ac.at/~a0200586/stuff/tut/

It is not a bug with ScummVM.

Note: See TracTickets for help on using tickets.