Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#2298 closed defect (duplicate)

Mi2towns Kanji crashes at start with MT32 enabled

Reported by: SF/joachimeberhard Owned by: Kirben
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Tested with 0.8.0pre 10/20/2005

Dear ScummVM Team!

I have continued to stupidly test around things you
normally wouldn't.

While Mi2towns English is perfectly completable with
MT32 support turned on, Mi2towns Kanji crashes after
the difficulty selection.

ERROR: (0:51:0x6B): findObjectInRoom: Not enough
image blocks in Room 94.

This only applies when MT32 emulator is ON!

Best regards

Joachim Eberhard

Ticket imported from: #1334060. Ticket imported from: bugs/2298.

Change History (4)

comment:1 Changed 14 years ago by sev-

FM-TOWNS game plus MT-32.... That makes 1 person in the team
max to work on it, but he's not up to it. Lowest priority is
1, but I'd assign 0 to it :). We need more copies of
FM-TOWNS games.

comment:2 Changed 14 years ago by sev-

Priority: normallow

comment:3 Changed 13 years ago by Kirben

Closed, as duplicate of #1340587.

comment:4 Changed 13 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.