Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2290 closed defect (duplicate)

black boxes overpaint animations

Reported by: SF/stevit Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

I noticed some drawing-bugs in the fm town version of indiana jones
4.

Im Using:
ScummVM 0.8.0CVS (Oct 17 2005 00:28:04)
Features compiled in: Vorbis FLAC MP3 ALSA zLib MPEG2

Game: Indiana Jones 4 and the Fate of Atlantis
Language: Us-Englisch
Version: FM Town
Plattform: Linux

Description:
When the "Indiana Jones"-Logo flies into the screen during the intro it
is overpainted by an flickering black box.
As soon as the Intro is finished and Indy stands in New-York the
marquee over the theater is overpainted by an black box as well, so
that is isn't readable at all.

interesting effekt: when indy walks right to the backdoor the black-
box covering the marque moves with the screen and overpaints the
bypassing background.

That are two situations i noticed that bug at first glance, i suppose
the same problem appears at other spots as well.
Those bugs are exclusive to the FM-Towns version.
In the dos-version everything looks fine.

Ticket imported from: #1329592. Ticket imported from: bugs/2290.

Change History (3)

comment:1 by sev-, 14 years ago

Status: newclosed

comment:2 by sev-, 14 years ago

Duplicate of bug #1032859

comment:3 by sev-, 14 years ago

Resolution: duplicate
Note: See TracTickets for help on using tickets.