Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2283 closed defect (duplicate)

ZAKV1 Problems walking to martian pyramid sarcophagus

Reported by: SF/joachimeberhard Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

Tested with CVS 10/16/2005 on Win32

This bug appears in V1 Classic DOS & C64 using CVS!
Haven't tested this in DOSBox.

When in room of the sarcophagus in mars myramid,
clicking on the sarcophagus feet mostly results in "I
cannot reach it".
You have to wildly click and click again on the feet for
you to reach them. This might have something to do
with the passage door in the middle of the room.

Best regards

Joachim Eberhard

Ticket imported from: #1329523. Ticket imported from: bugs/2283.

Change History (4)

comment:1 Changed 14 years ago by fingolfin

Duplicate of bug #771483

comment:2 Changed 14 years ago by fingolfin

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:3 Changed 14 years ago by SF/joachimeberhard

No, it is not a duplicate of bug #771483.

Bug 771483 describes problems "pushing" the feet, which
also exists, I can confirm that.

This bug describes the problem not even being able
to "walk" to the feet without click-orgies!

comment:4 Changed 14 years ago by fingolfin

It may not be clear from the bug description of item #771483, but the
underlying issue *is* the same, I am afraid... it's a rather nasty and deep
walkbox problem which also causes various other MM and Zak bugs.

Note: See TracTickets for help on using tickets.