Opened 14 years ago

Closed 14 years ago

#2269 closed defect (duplicate)

MANIACNES: characters fly upstairs, ignoring walls

Reported by: SF/dfabulich Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

In the attached save, give Green Tentacle the Fruit
Drinks, then click on the top of the stairs to "GO TO
STAIRS". Dave will walk directly to the top of the
stairs in a straight diagonal line, as if he were flying.

This is just an example of this behavior, which is
normally hard to reproduce, but is reliably
reproducible here.

I'm testing on Windows 2000, using Maniac NES (English
US), ScummVM 0.8.0CVS (Oct 15 2005 21:10:23), Features
compiled in: Vorbis FLAC MP3 zLib MPEG2

Ticket imported from: #1328140. Ticket imported from: bugs/2269.

Attachments (2)

maniaca.s03 (6.7 KB ) - added by SF/dfabulich 14 years ago.
Save right before you give fruit drinks to GT
flying.png (12.9 KB ) - added by SF/dfabulich 14 years ago.
Screenshot: Flying upstairs

Download all attachments as: .zip

Change History (4)

by SF/dfabulich, 14 years ago

Attachment: maniaca.s03 added

Save right before you give fruit drinks to GT

by SF/dfabulich, 14 years ago

Attachment: flying.png added

Screenshot: Flying upstairs

comment:1 by sev-, 14 years ago

Resolution: duplicate
Status: newclosed

comment:2 by sev-, 14 years ago

This is duplicate of #1205445

Note: See TracTickets for help on using tickets.