Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2264 closed defect (fixed)

ITE: Can't go through door when in buildings

Reported by: SF/a60wattfish Owned by: SF/h00ligan
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

Version: DOS CD
Language: English
Platform: Any

When entering any of the houses at the start of the
game if you click on anything inside the building you
start walking through the door, turn around and leave.

I have attached a save game. Click on the wooden bed to
reproduce the bug.

Ticket imported from: #1328045. Ticket imported from: bugs/2264.

Attachments (1)

ite.s00 (2.1 KB) - added by SF/a60wattfish 14 years ago.

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by SF/a60wattfish

Attachment: ite.s00 added

comment:1 Changed 14 years ago by SF/a60wattfish

Summary: ITE:ITE: Can't go through door when in buildings

comment:2 Changed 14 years ago by sev-

Andrew, may you take a look at it? It seems that Rif turns
back because he has to cross exit stepzone.

comment:3 Changed 14 years ago by sev-

Owner: set to SF/h00ligan

comment:4 Changed 14 years ago by SF/h00ligan

i'v added workaround for fairy houses
check CVS

comment:5 Changed 14 years ago by SF/h00ligan

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.