Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#226 closed defect (duplicate)

Chrono-John Animation glitch

Reported by: SF/kaod_ Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

v0.2.0 devel MAY04/02
spanish talkie
Win32
When I connect the żChron-o-bath? (I'm using spanish
version, where is called Cron-o-letrina) to the
electrical sources (Hoagie and Laverne) it appears and
dissapears.

Ticket imported from: #552314. Ticket imported from: bugs/226.

Change History (7)

comment:1 Changed 17 years ago by SF/kaod_

Summary: żChron-o-bath? blinkingżChron-o-bath? blinking (DOTT)

comment:2 Changed 17 years ago by SF/ender

Priority: normallow

comment:3 Changed 17 years ago by SF/ender

Owner: set to SF/ender
Summary: żChron-o-bath? blinking (DOTT)Chrono-John Animation glitch

comment:4 Changed 17 years ago by SF/ender

I will look at this one. It's a low priority tho as there
are other more important bugs to fix.

BTW, the original name was 'Chrono-John' - eg, time toilet.

comment:5 Changed 17 years ago by fingolfin

Might be related to #557259

comment:6 Changed 17 years ago by fingolfin

Closed, duplicate of #558310

comment:7 Changed 17 years ago by fingolfin

Owner: changed from SF/ender to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.