Opened 14 years ago

Closed 14 years ago

Last modified 12 months ago

#2257 closed defect (invalid)

Zak FM-Towns: no longer playable

Reported by: SF/simsaw Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

When I'm trying to start my Zak FM version that I've
added in a previous version ScummVM crashes. I'm also
unable to add the game to the list since the little list
which was before there now is another one - a very big
one with - it seems to me - Humengous Scumm games
and there is no Zak FM to select! This change has been
made in a version in the middle of August I guess. I
hope you can fix this until the next release.

Ticket imported from: #1327063. Ticket imported from: bugs/2257.

Change History (7)

comment:1 by sev-, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 by SF/ender, 14 years ago

(I'm certainly seeing no detection problems with zakTowns, and
my old target updated successfully to the new name)

comment:3 by sev-, 14 years ago

Most probably it's YAFT (yet another fan translation).
That's why I need more info.

comment:4 by SF/simsaw, 14 years ago

Well, you're probably right. I have corrected some spelling
mistakes and so on from the German version. I thought it
generally wouldn't work because mine didn't work. Sorry for
that. Is there no way to put this game back to the select list?

comment:5 by sev-, 14 years ago

So as I expected it's not a bug. Closing,

add manually
target_md5=xxx
to your zak entry in scummvm.ini file. xxx is md5 of
original unpatched version. That will be override computed md5.

comment:6 by sev-, 14 years ago

Resolution: invalid
Status: newclosed

comment:7 by digitall, 12 months ago

Component: Engine: SCUMM
Game: Zak McKracken
Note: See TracTickets for help on using tickets.