Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2254 closed defect

INDY3: "Bad ID yy found in directory"

Reported by: SF/felware Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

When I try to start Indiana Jones Graphic Adventure (The Last Crusade) (English) (5 1/4 Floppy) The game doesn't launch and i get this error immediately.

ScummVM Error (0:0:0x0): Bad ID yy found in directory!

I'm currently trying to run this on my ipaq (poket pc) with ScummVM 0.7.1

I have tried adjusting a few of the settings yet i always get this error. Has anyone else seen this one before? I have loaded up other games and it has worked fine.
Hope it isn't my disks. Took ages to find a 5 1/4 drive to read them.

Ticket imported from: #1326361. Ticket imported from: bugs/2254.

Change History (6)

comment:1 by sev-, 14 years ago

Try yo run it on PC with latest CVS build.

comment:2 by sev-, 14 years ago

Please, test this bug with latest daily build which you can find on bottom of our downloads page at http://www.scummvm.org/downloads.php.

comment:3 by fingolfin, 14 years ago

The error sounds a bit like corrupt data files, indeed... alas, pending your reply to Eugene's questions...

comment:4 by fingolfin, 14 years ago

Status: newpending
Summary: Indy3 ErrorINDY3: "Bad ID yy found in directory"

comment:5 by SF/sf-robot, 14 years ago

This Tracker item was closed automatically by the system. It was previously set to a Pending status, and the original submitter did not respond within 14 days (the time period specified by the administrator of this Tracker).

comment:6 by SF/sf-robot, 14 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.