Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#2249 closed defect (duplicate)

Box at Swampling disappears

Reported by: SF/cirion81 Owned by:
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

When Simon enters the room of the Swampling, the box
covering the (now not so) secret trapdoor disappears
after some microseconds, then rematerializes when the
door is closed again. It then stays visible

ScummVM Version: 0.8.0CVS built October 12th 2005
German DOS Version (talkie)
Plattform Win32 (Win2000)

Ticket imported from: #1324841. Ticket imported from: bugs/2249.

Attachments (1)

simon1.005 (870 bytes ) - added by SF/cirion81 14 years ago.
at the door of the Swampling

Download all attachments as: .zip

Change History (6)

by SF/cirion81, 14 years ago

Attachment: simon1.005 added

at the door of the Swampling

comment:1 by eriktorbjorn, 14 years ago

This sounds like a duplicate of bug #828860.

comment:2 by sev-, 14 years ago

This is a dumplicate of #1324825

comment:3 by sev-, 14 years ago

Resolution: duplicate
Status: newclosed

comment:4 by SF/cirion81, 14 years ago

sorry, I didn't anticipate how fast you guys are, so when my
post #1324825 disappeared I thought it hadn't been
registered in the first place (I submitted the two bug
reports, then only one showed in the index afterwards).

And in fact it is a duplicate of #828860

comment:5 by Kirben, 13 years ago

Component: Engine: AGIEngine: AGOS
Game: Space Quest 2Simon the Sorcerer 1
Note: See TracTickets for help on using tickets.