Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#2247 closed defect (duplicate)

SIMON1: Dissapearing Box at Swampling

Reported by: SF/cirion81 Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

When Simon enters the room of the Swampling, the box
covering the (now not so secret) trap-door disappeares
(one can see it for some milliseconds) and then
materializes again when the door is closed. It then
stays visible.

ScummVM Version: 0.8.0CVS built October 12th 2005
German DOS Version (talkie)
Plattform Win32 (Win2000)

Ticket imported from: #1324825. Ticket imported from: bugs/2247.

Attachments (1)

simon1.005 (870 bytes ) - added by SF/cirion81 14 years ago.
at the door of the Swampling

Download all attachments as: .zip

Change History (4)

by SF/cirion81, 14 years ago

Attachment: simon1.005 added

at the door of the Swampling

comment:1 by Kirben, 14 years ago

Closed as duplicate of bug #828860.

comment:2 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: Dissapearing Box at SwamplingSIMON1: Dissapearing Box at Swampling

comment:3 by Kirben, 13 years ago

Component: Engine: AGIEngine: AGOS
Game: Space Quest 1Simon the Sorcerer 1
Note: See TracTickets for help on using tickets.