Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#224 closed defect (duplicate)

Mouse cursor is not updated (Act 2)

Reported by: SF/kaod_ Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game:

Description

v0.2.0 devel MAY04/02
Win32
There was a bug post that said that the cursos didn't
updated. Now I've got another problem : If I load a
savegame or press F5, the cursor gets back to default
one, not game's own. I've got to use a inventory's
object to come back to the normality.

Ticket imported from: #552307. Ticket imported from: bugs/224.

Change History (3)

comment:1 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: duplicate
Status: newclosed

comment:2 by SF/ender, 17 years ago

This is a duplicate of bug #548614. Closing.

comment:3 by digitall, 12 months ago

Component: --Unset--Engine: SCUMM
Note: See TracTickets for help on using tickets.