Opened 14 years ago

Closed 14 years ago

#2237 closed defect (invalid)

SCUMM won't save

Reported by: SF/jeespox Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

I have some (serious) trouble with my PSP and SCUMM.
The thing is, it won't save any games! Everything runs
fine up until the point when I try to save a game. Then it
just gives a message that it was unable to save. The
same thing happens in ever game I've tried.

The full message is:

"Failed to save game state to file: xxx"

xxx being the filename. There's an ok button in the
window, and it is not a system error, rather an error of
SCUMM itself. Any help on this?

Ticket imported from: #1318324. Ticket imported from: bugs/2237.

Change History (2)

comment:1 Changed 14 years ago by sev-

Owner: set to sev-
Resolution: invalid
Status: newclosed

comment:2 Changed 14 years ago by sev-

Check savepath in Options->Paths->Save Path. That should
point to writeable directory. Not a bug.

Note: See TracTickets for help on using tickets.