Opened 14 years ago

Closed 12 years ago

#2231 closed defect (invalid)

MI2towns: music of wally room stays after giving 4 mappieces

Reported by: SF/joachimeberhard Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

The music of wally's room stays after giving him the 4
mappieces and beeing send for an errand and follows
you all over woodtick.

Specifically, its stays all over woodtick's locations.
When leaving woodtick, no music is played on map.
When entering location from map, the music returns to
normal.
Also, the music returns to normal when entering wally's
room again in woodtick.

Best regards

Joachim Eberhard

Ticket imported from: #1315955. Ticket imported from: bugs/2231.

Attachments (1)

monkey2.s32 (34.3 KB) - added by SF/joachimeberhard 14 years ago.
Savegame

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by SF/joachimeberhard

Attachment: monkey2.s32 added

Savegame

comment:1 Changed 14 years ago by sev-

Priority: normallow
Summary: MONKEY2 FMTOWNS music of wally room stays after giving 4 mapMI2towns: music of wally room stays after giving 4 mappieces

comment:2 Changed 14 years ago by SF/joachimeberhard

Ahem, sorry, this behaviour seems to be by design since it is
that way under DOS also. Just checked!

Sorry!

Joachim

comment:3 Changed 12 years ago by fingolfin

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.