Opened 17 years ago

Closed 17 years ago

#223 closed defect (invalid)

I have got to wait until talking ends (SAM&MAX)

Reported by: SF/kaod_ Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

v0.2.0 devel
spanish talkie
Win32
When Sam, Max or the dotor are talking, if I press dot
(.) the talking and the text go out, but the mouth is
still moving and I've got to wait until it ends
talking.

Ticket imported from: #552303. Ticket imported from: bugs/223.

Change History (3)

comment:1 Changed 17 years ago by SF/kaod_

Summary: I have got to wait until talking endsI have got to wait until talking ends (SAM&MAX)

comment:2 Changed 17 years ago by SF/ender

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:3 Changed 17 years ago by SF/ender

This is not a bug, as far as I am aware the original game
does exactly the same thing.

. stops ACTORS talking. The closeups are actually not
actors, hence they are not syncronised to the talking
engine.

Note: See TracTickets for help on using tickets.