Opened 14 years ago

Closed 13 years ago

Last modified 5 months ago

#2224 closed defect (duplicate)

ITE: MT32 Emu distortion at Tycho Nordpfoth

Reported by: SF/realwintermute Owned by: sev-
Priority: normal Component: Audio: MT32
Keywords: Cc:
Game: Inherit the Earth

Description

After a few moments at the location of Tycho Nordpfoth i
get major sound distortions (like white noise) when
using MT32 Emu

Ticket imported from: #1313512. Ticket imported from: bugs/2224.

Change History (8)

comment:1 Changed 13 years ago by eriktorbjorn

Could this be the same as bug #1336434? I didn't make the
connection at first...

comment:2 Changed 13 years ago by eriktorbjorn

And now I see someone else already made the connection for
me. :-)

comment:3 Changed 13 years ago by fingolfin

Well, is it the same or not? It would be good to know, i.e. maybe Wintermute can
try and find out?

If so, this item could be closed... Eugene, any ideas?

comment:4 Changed 13 years ago by fingolfin

Owner: set to sev-

comment:5 Changed 13 years ago by sev-

Closing as duplicate of #1336434

comment:6 Changed 13 years ago by sev-

Resolution: duplicate
Status: newclosed

comment:7 Changed 5 months ago by digitall

Component: Audio: MT32

comment:8 Changed 5 months ago by digitall

Game: Inherit the Earth
Note: See TracTickets for help on using tickets.