Opened 14 years ago

Closed 14 years ago

#2220 closed defect (fixed)

DIG: Text bug in intro

Reported by: joostp Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

A part of the intro shows erroneous credits text (looks
like meta-data to me), attached screenshot displays the
bug.

Happens with current CVS (02 Oct. 2005) on both PC
debian linux & PSP

I'm using the english version of The Dig (LucasArts
Classics line) with compressed SAN and BUN files.

Ticket imported from: #1310846. Ticket imported from: bugs/2220.

Attachments (1)

smushtextbug.png (59.8 KB ) - added by joostp 14 years ago.
Credits text bug in The Dig intro

Download all attachments as: .zip

Change History (5)

by joostp, 14 years ago

Attachment: smushtextbug.png added

Credits text bug in The Dig intro

comment:1 by eriktorbjorn, 14 years ago

Any idea if it's a regression or not? It doesn't happen for
me, but that's probably because I have a different version
of the game -- one that did not go through any Windows testing.

comment:2 by joostp, 14 years ago

Just tested with the 0.7.0 release using the original CD (so
SAN compression can be ruled out as a possible cause), and
it is broken there too.

So it doesn't look like a regression, atleast not one from
0.7.0.

comment:3 by sev-, 14 years ago

Resolution: fixed
Status: newclosed

comment:4 by sev-, 14 years ago

Workaround is in CVS. We never processed that situation
actually. It had font and color format strings not only on
the first line.

Now I do that via hack, but I hope we will never see other
occurences of this. Otherwise it will require much more coding.

Note: See TracTickets for help on using tickets.