Opened 14 years ago

Closed 14 years ago

#2201 closed defect (duplicate)

BS1: EKG machine bleep repeat

Reported by: SF/tnmcewan Owned by: eriktorbjorn
Priority: normal Component: Engine: Sword1
Keywords: Cc:
Game: Broken Sword 1

Description

After George's chat with the sick man in the hospital,
and the bogus doctor goes in to kill him, the medical
equipment is supposed to start beeping, then beeping
more quickly, then become a continuous tone as the
sequence progresses.

Instead, there is a single, short beep each time the
screen changes, from outside the room to the close-up
of the machine, but then silence. I'm guessing there
is a sound file for a single beep, and there's a game
script, that repeats it or prolongs it for the tone at
the end, that isn't working properly.

Ticket imported from: #1293135. Ticket imported from: bugs/2201.

Change History (4)

comment:1 Changed 14 years ago by SF/tnmcewan

Summary: EKG machine bleep repeatBS1 EKG machine bleep repeat

comment:2 Changed 14 years ago by sev-

Summary: BS1 EKG machine bleep repeatBS1: EKG machine bleep repeat

comment:3 Changed 14 years ago by eriktorbjorn

Owner: set to eriktorbjorn
Resolution: duplicate
Status: newclosed

comment:4 Changed 14 years ago by eriktorbjorn

This is a duplicate of bug #1273741, which should be fixed
in the CVS version.

I can't compare it to the original, but the beeping is a lot
more annoying now than it used to be, at least. :-)

Note: See TracTickets for help on using tickets.