Opened 14 years ago

Closed 14 years ago

Last modified 13 months ago

#2183 closed defect (invalid)

Monkey Island 1 crashes, datafile copying question

Reported by: SF/naja Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

In regards to my question about MI 1 crashing before
Act 1 began, someone suggested that a bug in
Windows acted harshly to Monkey Island files directly
off the CD - I assume that this means in conjunction
with SCUMMVM, correct? Because it plays just fine off
the CD itself, just no sound. I use the SCUMMVM to
correct the sound issues I've had with both Monkey
Island games, and like I said, Monkey Island 2 plays
flawlessly.

Anyway, it was suggested that I simply copy the
Monkey Island 1 datafiles to my computer. However, I
can't find the datafiles. There is no installation process
for Monkey Island Madness (just pop the CD in and
play), and I can't seem to find any files in D drive. Is
there a place I can look, or what?

Ticket imported from: #1281479. Ticket imported from: bugs/2183.

Change History (4)

comment:1 by SF/naja, 14 years ago

Ok, I managed to copy all of the files from MONKEY1 and
MONKEY2 to the C drive. I chose the path using ScummVM,
chose C, and everything seemed fine.

However, when I try to play the games it tells me that
it "cannot find file 'monkey.000'" (for Monkey Island 1),
or "cannot find file 'monkey2.000'" (for LeChuck's Revenge).
What do I do, now?

comment:2 by sev-, 14 years ago

Resolution: invalid
Status: newclosed

comment:3 by sev-, 14 years ago

this is not a bug, please, move to our forums. in your post
please, show your files layout, i.e. which files did you copy.

And ScummVM does not crash but reports an error.

comment:4 by digitall, 13 months ago

Component: Engine: SCUMM
Game: Monkey Island 1
Note: See TracTickets for help on using tickets.