Opened 15 years ago

Closed 15 years ago

Last modified 17 months ago

#2178 closed defect (worksforme)

GUI: Opens into a Transparent Box

Reported by: SF/quindraco Owned by: fingolfin
Priority: low Component: GUI
Keywords: Cc:
Game:

Description

When I run scummvm by itself, I get a clear box called scummvm. It seems to be transparent, allowing me to see through it. When I mouse over it, my mouse turns invisible, but I can pull it out again. Clicking at random inside the transparent box does not appear to help.

ScummVM version 0.7.1 SDL versions 1.2.8 and 1.2.9 (same with both, now using 1.2.9).

This makes it completely unusable.

Running Windows XP; I can provide hardware specs if inecessary.

Ticket imported from: #1281013. Ticket imported from: bugs/2178.

Change History (9)

comment:1 by SF/quindraco, 15 years ago

Summary: Opens into a Transparent BoxGUI: Opens into a Transparent Box

comment:2 by SF/quindraco, 15 years ago

Priority: normalblocker

comment:3 by sev-, 15 years ago

Please, test this bug with latest daily build which you can find on bottom of our downloads page at http://www.scummvm.org/downloads.php.

comment:4 by sev-, 15 years ago

Priority: blockerlow
Status: newpending

comment:5 by SF/quindraco, 15 years ago

Status: pendingnew

comment:6 by SF/quindraco, 15 years ago

I just retested this with the daily build as of September 6th, which came with SDL 1.2.9, so I used that SDL as well, same effect occurred.

comment:7 by fingolfin, 15 years ago

This bug doesn't occur anywhere else, however, so it's likely to be caused by a problem on your setup. Hard to say what causes it, though. Maybe you are using outdated/hacked graphics cards drivers?

comment:8 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:9 by digitall, 17 months ago

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.