Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2174 closed defect (fixed)

PSP: Entering and Exiting Options Menu Leaves White Pixels

Reported by: SF/deepdene Owned by: joostp
Priority: normal Component: Engine: Sword1
Keywords: Cc:
Game: Broken Sword 1

Description

Platform Details:
ScummVM: PSP Beta 4
Game Details: Broken Sword 1 (2 cd version) Mp3
compressed music/sound

Description:
When entering and exiting the options menu, the game
will leave white pixels on the screen, when walking off
the scene and coming back and a screen refresh occurs
the scene will be correct again.

Ticket imported from: #1276596. Ticket imported from: bugs/2174.

Change History (7)

comment:1 by joostp, 14 years ago

Owner: set to joostp

comment:2 by SF/deepdene, 14 years ago

Confirmed that this still occurs with the elf that you gave me.

comment:3 by joostp, 14 years ago

I can't reproduce this with current CVS.
Anything in particular I need to do?

comment:4 by SF/deepdene, 14 years ago

I had this problem in 80% of scenes, one example is the
police station which you can get to just after the initial
sceen of the game.

comment:5 by SF/deepdene, 14 years ago

Have tried with latest CVS version and this resolves the issue.

comment:6 by joostp, 14 years ago

Ok, so then it was the same cause as bug #1281154.
Thanks.

comment:7 by joostp, 14 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.