Opened 15 years ago

Closed 15 years ago

Last modified 2 years ago

#2148 closed defect (wontfix)

GUI: buttons don't react - Debian/PowerPC (GameCube)

Reported by: SF/roman_42 Owned by: fingolfin
Priority: normal Component: Port: GameCube
Keywords: Cc:
Game:

Description

moved from 0.6.1 to the latest stable version from www.debian.org (0.7.1). The games work as great as they did in 6.1, but the ScummVM GUI doesn't react good anymore.

I have to move the mousecursor while clicking a button (like "Options" or "Start" etc.) to make ScummVM react and it reacts only on certain places of a button or a directoryname. This takes a lot of patience and a doubleclick is impossible.

The strange thing is, that the GUI reacts perfectly to the "mouse-over" effect on the buttons, only the buttonclick is problematic. Ingame everything is perfect (execpt the Scumm GUI for Save/Load etc. which has the same problem as the launch GUI)

Ticket imported from: #1258593. Ticket imported from: bugs/2148.

Change History (4)

comment:1 by cyxx, 15 years ago

Summary: buttons in GUI don't react - Debian/PowerPC (GameCube)GUI: buttons don't react - Debian/PowerPC (GameCube)

comment:2 by fingolfin, 15 years ago

ScummVM seems to works fine on all supported platforms.

Unfortunately, the GameCube is not among them. We do not test on the GameCube, and I am not even sure anybody on the team has access to one. Anyway, it sounds as if this issue is specific to that port. You may want to contact whoever did that port and ask them for help... Considering I don't even know what kind of input device you'd have on a GameCube etc., there's little to nothing we can do for you, I am afraid :-/.

comment:3 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed

comment:4 by digitall, 2 years ago

Component: --Unset--Port: GameCube
Note: See TracTickets for help on using tickets.