Opened 14 years ago

Closed 14 years ago

#2132 closed defect (worksforme)

ITE: Glassmaster faces wrong direction when speaking

Reported by: SF/fancia Owned by: sev-
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

When first entering the Glassmaster's store in the ferret village, the
Glassmaster, when addressing Rif, faces away from the screen
instead of towards Rif, to the right.

I'm using the Mac OS X version of the game on a CVS build done
with GCC 4.0 on OS X 10.4.2.

Ticket imported from: #1257261. Ticket imported from: bugs/2132.

Change History (9)

comment:1 by SF/fancia, 14 years ago

Hm. Sorry, this may have been a fluke; when I enter subsequent times, he
faces the right direction.

comment:2 by sev-, 14 years ago

So no ways to steady reproduce it?

comment:3 by SF/fancia, 14 years ago

I have been able to reproduce this after all. It occurs only the first time
when entering the Glassmaster's store; all subsequent times, even if the
game is closed and ScummVM is restarted, it will not occur again.

comment:4 by sev-, 14 years ago

Status: newpending

comment:5 by sev-, 14 years ago

Still can't reproduce it. May you provide a savegame where I
can reproduce the bugafter each load?

comment:6 by SF/fancia, 14 years ago

Unfortunately, I can't; it occurs very intermittently now, and a savegame
made before the bug occurs one time will not necessarily bring it up again.
Even starting a new game won't necessarily cause it; I'm unfortunately not
quite certain if there is a surefire way to cause it to occur.

comment:7 by SF/fancia, 14 years ago

Status: pendingnew

comment:8 by sev-, 14 years ago

Owner: set to sev-
Resolution: worksforme
Status: newclosed

comment:9 by sev-, 14 years ago

So I'm closing it, as I need a way to reproduce the bug,
otherwise I can't fix it.

Note: See TracTickets for help on using tickets.