Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#213 closed defect (fixed)

Indy facing wrong way

Reported by: SF/jbergstrom Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

version: 0.2.0 devel(042002)
langugage: English
version: CD talkie
platform: Win32

Whenever Indy is in the submarine it is very likely
that Indy turns to the wrong direction, that is he's
facing forward.
Also, in a vent tunnel in Atlantis' dungeon, Indy
often shows outside the tunnel.

Ticket imported from: #551711. Ticket imported from: bugs/213.

Change History (4)

comment:1 Changed 17 years ago by fingolfin

Owner: set to fingolfin

comment:2 Changed 17 years ago by fingolfin

I think the bug causing Indy to face into the wrong
direction should be fixed now, please test it.

As for that other bug, please submit a seperate bug
report for each problem you encounter (unless they are
clearly all caused by the same thing of course).

comment:3 Changed 17 years ago by fingolfin

With my last direction fix, I notice nothing wrong on the
Sub - if you still see buggy direction behaviour, reopen
this bug and descrbie precisly where it occurs.

comment:4 Changed 17 years ago by fingolfin

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.