Opened 14 years ago

Closed 14 years ago

#2118 closed defect (wontfix)

ITE: Rope is not visible after game load

Reported by: sev- Owned by: SF/h00ligan
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

At chasm scene.

Save/Load while using the rope, makes rope disappear
After Eeah jumped over and you used the rope (but have
not crossed the chasm yet), save your game.Then load
and the rope has disappeared from the screen and also
can not be found in the inventoy.

Current CVS, any platform.

Ticket imported from: #1254004. Ticket imported from: bugs/2118.

Attachments (2)

ite-de.s00 (5.3 KB ) - added by sev- 14 years ago.
Savegame at chasm. Valid with any ITE version.
ite-de.s01 (5.3 KB ) - added by sev- 14 years ago.
Savegame at chasm with rope put on. Valid with any ITE version.

Download all attachments as: .zip

Change History (6)

by sev-, 14 years ago

Attachment: ite-de.s00 added

Savegame at chasm. Valid with any ITE version.

by sev-, 14 years ago

Attachment: ite-de.s01 added

Savegame at chasm with rope put on. Valid with any ITE version.

comment:1 by sev-, 14 years ago

Actually rope is in there and could bu used. It is just
invisible after load.

Attaching savegame after rope is put. Could be used with any
ITE version.

comment:2 by SF/h00ligan, 14 years ago

original game has the same functionality

comment:3 by sev-, 14 years ago

Resolution: wontfix
Status: newclosed

comment:4 by sev-, 14 years ago

Well, after further investigations I'll reject this report.

The problem is that there is no legit way in the engine to
make rope visible again and attempts to do that were never
made by original developers. This scene is not reenterable
when you put the rope on, i.e. try this: put the rope on,
leave scene by going down and next time you try to go to
chasm you just pass it by on map without entering it.

Note: See TracTickets for help on using tickets.