Opened 17 years ago

Closed 17 years ago

Last modified 10 years ago

#211 closed defect

MI2: The silly bells of part one came back !!

Reported by: SF/drebon Owned by:
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

with the CVS of the 04/27 the music played on the Part
One screen was allmost perfect, and now the silly
bells wich should not be there !!!

Ticket imported from: #551487. Ticket imported from: bugs/211.

Change History (7)

comment:1 Changed 17 years ago by SF/drebon

Oh sorry in fact it must come from my config cause I put
the exe with wich it worked and it did'nt work...

comment:2 Changed 17 years ago by SF/drebon

Oh ok I found that it just depends on the fact that I cut
or not the intro (escape or not at the begining, after the
LA logo, when Scabb Island is written)
then it can work perferctly...

comment:3 Changed 17 years ago by SF/drebon

Priority: normallow

comment:4 Changed 17 years ago by fingolfin

So is there a problem now or now? If yes, what exactly
is the problem? What game are you trying to play?
What OS are you using? What midi driver are you
using? Oh and please retry with latest CVS.

comment:5 Changed 17 years ago by fingolfin

Pending comment from the bug originator

comment:6 Changed 17 years ago by fingolfin

Status: newclosed

comment:7 Changed 10 years ago by Kirben

Summary: the silly bells of part one came back !!MI2: The silly bells of part one came back !!
Note: See TracTickets for help on using tickets.