Opened 15 years ago

Closed 15 years ago

Last modified 23 months ago

#2103 closed defect (wontfix)

support Lure of the Temptress

Reported by: (none) Owned by:
Priority: normal Component: Engine: Lure
Keywords: Cc:
Game: Lure of the Temptress

Description

Lure of the Temptress is available for download in Revulotions website ( http://www.revolution.co.uk/_display.php?id=10 ). There is any chance to support it?

Ticket imported from: #1248544. Ticket imported from: bugs/2103.

Change History (3)

comment:1 by sev-, 15 years ago

Resolution: wontfix
Status: newclosed

comment:2 by sev-, 15 years ago

(a) this is not a bug (b) http://www.scummvm.org/faq.php#AEN32

comment:3 by digitall, 23 months ago

Component: Engine: Lure
Game: Lure of the Temptress
Note: See TracTickets for help on using tickets.