Opened 14 years ago

Closed 14 years ago

Last modified 9 months ago

#2101 closed defect (invalid)

SDL_SetVideoMode Error

Reported by: SF/heyzoosesmind Owned by:
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

When first running scummVM, I tried resetting the
resolution to full screen. After the size didn't change at
all, I just ignored it and continued playing a game. But
the following day, I tried to reopen scummVM and I
recieved the following error:

WARNING: SDL_SetVideoMode says we can't switch
to that mode!

The program then terminates. I'm assuming this has to
do with the resolution changes I tried to make the
previous day. I tried uninstalling the program and
reinstalling it, but the error message still remains. Is
there any way to reset the display settings back to it's
default so that scummVM may run again?

Ticket imported from: #1248261. Ticket imported from: bugs/2101.

Change History (3)

comment:1 Changed 14 years ago by sev-

This is not a bug.

Either remove fullscreen=true in c:\windows\scummvm.ini or
run scummvm with --no-fullscreen command line switch and
then disable fullscreen in options dialog.

comment:2 Changed 14 years ago by sev-

Resolution: invalid
Status: newclosed

comment:3 Changed 9 months ago by digitall

Component: --Other--
Note: See TracTickets for help on using tickets.